Eclipse 3.2.2 with Pydev 1.3.?

MikeO
2007-07-30
2013-03-15
  • MikeO

    MikeO - 2007-07-30

    Will 1.3.7 or 1.3.8 run on Eclipse 3.2.2? I installed 1.3.7 and 1.3.8 and received errors. I know Pydev requires Mylyn, but I was able to use the Update function so I would have thought Eclipse Update would not allow it.

    !MESSAGE Problems occurred when invoking code from plug-in: "org.eclipse.ui.workbench".
    !STACK 0
    java.lang.NoClassDefFoundError: org/python/pydev/navigator/IWrappedResource
        at org.python.pydev.mylar.structurebridge.PydevStructureBridge.acceptsObject(PydevStructureBridge.java:136)
        at org.eclipse.mylar.context.core.ContextCorePlugin.getStructureBridge(ContextCorePlugin.java:221)
        at org.eclipse.mylar.internal.context.ui.InterestDecoratorLightweight.decorate(InterestDecoratorLightweight.java:39)

     
    • Fabio Zadrozny

      Fabio Zadrozny - 2007-07-30

      Remove the org.python.pydev.mylar from features and plugins... it no longer works with the latest version of pydev (and is not disabled because of the name change from the mylar plugin to mylyn.

      See the thread: https://sourceforge.net/forum/message.php?msg_id=4423630 for more details.

      Cheers,

      Fabio

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks