Install older pydev version ?

ratsberg
2008-08-27
2013-03-15
  • ratsberg

    ratsberg - 2008-08-27

    I need to temporarily downgrade to pydev 1.3.19 due to a problem with the current version.
    I've uninstalled the latest version with the Eclipse Update Manager. Now it offers 1.3.20 for installation only.
    Can older versions be installed somehow (with or without the update manager ?)

     
    • Rosdi Kasim

      Rosdi Kasim - 2008-09-11

      Close Aptana, then browse to Aptana Studio folder,
      - then go to features folder and delete all pydev folders in there (org.python.pydev.XXXXXXX)
      - then go to plugin folders and delete all pydev folders in there too.

      Then start Aptana, and go to update manager and search for pydev updates as usual, BUT UNCHECK 'Show the latest version of a feature only' check box.

      Select any pyDev version you want. Cheers.

       
    • ratsberg

      ratsberg - 2008-09-11

      Works! I've even tried without manually removing files (just uninstalled the current plugin version with the Eclipse Update Manager, then installed the older one (very important:The check box to uncheck :-) . At least with Eclipse 3.4, this seemed to work well. Thanks !

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks