Installation, Interpreter Selection Error

Ray
2010-07-04
2013-03-15
  • Ray

    Ray - 2010-07-04

    I just downloaded the latest PyDev and Eclipse.  I was able to add my Python2.5 interpreter but the 2.6 fails with:
    See error log for details.
    No output was in the standard output when trying to create the interpreter info.
    The error output contains:>><<

    2.6 runs when I double click the fine in Windows Explorer on my Win 2000 machine.

    Any suggestions on how I may get 2.6 recognized?

    Ray

     
  • K. Jones

    K. Jones - 2010-11-16

    I am having the same problem. I am using Windows XP and trying to add 2.6 or 2.7 but it doesn't seem to work..

     
  • Fabio Zadrozny

    Fabio Zadrozny - 2010-11-21

    Can you paste the error log contents?

    What do you get if you run from cmd.exe the following:

    c:\path\to\pyton\python.exe eclipse\plugins\org.python.pydev_xxx\PySrc\interpreterInfo.py (just update the paths to your installation).

    Cheers,

    Fabio

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks