Pydev and eclipse 3.0

2009-02-27
2013-03-15
  • Harald Aigner

    Harald Aigner - 2009-02-27

    Hi,

    I'm forced to use eclipse 3.0.2.2 for jython development.
    Which is the latest Pydev version that works with eclipse 3.0.2.2?

    Thanks,
    Harald.

     
    • Fabio Zadrozny

      Fabio Zadrozny - 2009-03-04

      I think that the last version was 0.9.5 (which is really old -- so, just as a note,  I'm not sure how the Jython support was back then).

      You can also try the latest and see if it works (it's not officially supported, so, there might be errors there, but if the errors are simple, it might not be difficult to make it compatible).

      Cheers,

      Fabio