Andrea Crotti - 2011-12-12

We are having troubles with Eclipse + PyDev, which is apparently modifying the global easy_install.pth file.

I submitted a bug here:

And a stack overflow question here:

But still no clue about what to do and why is doing something like this.
This problem has been around for a long time apparently, because for years we have been updating pydev and eclipse but this issue has always been there.

It would be at least nice to know if someone else has the same problem, or if someone doesn't…