#1564 PyDev fails to build on Kelper M7 (caused by junit 3.x dependency)

open
nobody
None
5
2013-05-14
2013-05-14
Danny Ju
No

PyDev has this optional dependency on org.junit;bundle-version="[3.8.0,3.9.9]".
This causes build failure on Kelper M7, which only bundles junit 4.x

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks