Help with fresh Windows XP Install

2012-03-23
2013-03-08
  • SwarmMaster

    SwarmMaster - 2012-03-23

    Can someone please post a list of the supporting programs (with version number) required for PyCam to be installed on WinXP SP3 and be able to open SVG files?

    The basic installation and notes here do not result in a working version of the program. You can edit tool paths and open DXF files but it fails to open any SVG file. The problem seems to be with pstoedit and the myriad of DLLs and packages needed to perform the conversion. I have been working on getting this to run all week with no success, the rabbit hole only continues to extend and no one is responding on the help message board.

    For much more detail on the specific errors please look in the Help forum under the thread "Totally unusable in Windows, how to install?"

    Thank you for any support you can provide.

     
  • Lars

    Lars - 2012-03-31

    the following list of packages works for me:
    - Inkscape v0.48.1
    - pstoedit v3.50
    - GPL Ghostscript v9.0.5

    If you want to use the recent release of pstoedit (v3.60 or later) then you also need the following packages:
    - Windows Installer 3.1
    - MS Visual C++ 2010 x86 Redistributable 10.0.30319

    cheers,
    Lars

     
  • Gera

    Gera - 2012-06-30

    PyCAM works for you on Windows XP SP3? I cannot seem to open the installed version of PyCAM. I installed the requirements installer and then the PyCAM installer and it seemed to install properly.
    When I click on Run PyCAM nothing happens.

     

Log in to post a comment.