Help save net neutrality! Learn more.
Close

#16 Doesn's compile in RedHat 8.0

Severe bug
closed-out-of-date
nobody
misc (15)
5
2003-09-18
2002-12-13
Anonymous
No

configure fails checking version 3.5 of GNU Recode, RedHat 8.0 ships version 3.6

Andres Becerra
abecerra@libertad.univalle.edu.co

Discussion

  • R.J.V. Bertin

    R.J.V. Bertin - 2003-05-20

    Logged In: YES
    user_id=93983

    You can try to edit the configure script. Somewhere (around line 4319), there is a comparison to version 3.5 ; change that into 3.6 and your version should be accepted. There appears to be an issue with 3.6 however; from what I understand, pyblio only works with 3.5 . I hope this will change (soon)!

     
  • Frédéric Gobry

    • status: open --> closed
     
  • Frédéric Gobry

    • status: closed --> closed-out-of-date
     

Log in to post a comment.