Hello all,

I am new to this mailing list and would like to ask for info.
Basically I am building a big application that makes use of wxpython and some activex (via win32com etc..).
For these activex I already generated the cache (the files in /python/lib/site-packages/win32com/gen_py/) then copied it to my application folder, with a more specific name (in my case sgm_mk4.py) then use it.
I dont have problems with the python, I dont have problems with the py2exe version with the zipfile option, but it doesnt work with the bundle_files option.
Is there a way to debug or see what is going on ? Fyi, I also use some other activex in the project, and some of them do errors with bundle and some other not.
Another very strange problem, when I tried to debug this, is that commenting out some other modules (like for example socket) it worked (on a simpler example). So I dont really know what is behind the bundle option, but I would really like to do that to have a cleaner delivery !
Thanks to all for your time and help, have nice day,


See all the ways you can stay connected to friends and family