Folks,

I could successfully install the older release of py2exe - version 0.4.1 - contrained by the version of my python distribution.

Running the following setup script with the windows console command "python setup.py py2exe"  yields the error:
error in setup script: invalid distribution option 'console'

# setup.py
from distutils.core import setup
import py2exe

setup(name="test_scripts",
      version="1.0",
      console=["test_scripts.py"])

What am I doing wrong? Any suggestions please directly to my e-mail address.

Thanks in anticipation,
Ashu Akoachere