bertrand Gugger - 2005-01-18

Hi, just reproducing a Q/A with Boyan:
Yes, it is possible to use Puzzle Apps CMS with mod_xslt, but you will need
PHP XSLT extension for administration  :( . It is planed to remove this
requirement but it is not possible yet. I hope that the problem will be fixed
within a month.

Here is the place you can find the configuration for the CMS to use mod_xlst:
Login to the administration panel and go to
General > Platform configuration
then select tab > XSLT transform
Select Apache (mod_xslt) and submit the form.
This way transformation will be handled from the mod_xslt2

This is the url where you can receive more information or help:

The forums currently are on


If there is anything I can help you with, let me know!

On Monday 17 January 2005 14:44, you wrote:

>> Bonjour,
>> I'm really interested by your PuzzleApps CMS.
>> Perhaps I misread the doc, but I want to use it with mod-xslt (no
>> sablotron) Is it possible ?
>> How get the install to know that ?
>> Apache 2.0 Handler: mod-xslt/1.3.8 Apache/2.0.51 (Fedora)
>> PHP Version 4.3.10
>> I didn't find some forum to ask the question, does exist some ?
>> Merci !
>> +
bertrand Gugger (toggg)