#755 Gem has been compiled without FONT-support !

v0.42
pending
5
2012-01-16
2011-09-27
Anonymous
No

Usage of [text3d] results in the warning 'Gem has been compiled without FONT-support !'. No text can be used in GEM.

Pd version 0.42.5-extended
Debian GNU/Linux squeeze
Downloaded from sourceforge via puredata.info Link

Discussion

  • Hans-Christoph Steiner

    Anyone know which package is missing to cause this? I ran 'apt-get build-dep gem' on the build server, and it was up-to-date.

    You should try a nightly build and see if that works for you:

    http://autobuild.puredata.info

     
  • Hans-Christoph Steiner

    Is this still a problem in Pd-extended 0.43 for Debian/squeeze?

     
  • Hans-Christoph Steiner

    • status: open --> pending
     

Anonymous
Anonymous

Cancel  Add attachments