#37 pd 0.39-1 GOP bounding box doesn't appear if no objects

v0.43
pending-fixed
puredata (321)
5
2011-07-06
2005-11-08
No

This is minor, but confused me and made me think
something was broken:

Create a new patch, don't create any objects.
Make the patch graph-on-parent.
The red GOP bounding box doesn't appear until the first
object is created (pressing Ctrl-1 without typing an
object name is enough).

Alternatively,

Create a new patch, create some objects, delete them all.
Make the patch graph-on-parent.
The red GOP bounding box doesn't appear until a new
object is created (pressing Ctrl-1 without typing an
object name is enough).

Once GOP is activated for the first time, the bounding
box appears correctly when there are no objects, even
when GOP is turned off and on again.

Pd version 0.39-1
compiled 05:20:44 Nov 7 2005

Discussion

  • Claude Heiland-Allen

    Logged In: YES
    user_id=769033

    Behaves the same in pd-0.40-1 from Miller's site.

     
  • Hans-Christoph Steiner

    • milestone: --> 665707
    • assigned_to: nobody --> millerpuckette
     
  • Hans-Christoph Steiner

    Logged In: YES
    user_id=27104
    Originator: NO

    Confirmed on Mac OS X 10.4.11 using Pd-0.41-4 and Pd-0.40.3-extended-2008-04-28

     
  • Hans-Christoph Steiner

    This is fixed in both pure-data in the head of git (roughtly 0.43.1) and Pd-extended 0.43.1 from 2011-07-04

     
  • Hans-Christoph Steiner

    • milestone: 665707 --> v0.43
    • assigned_to: millerpuckette --> eighthave
    • status: open --> pending-fixed
     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks