#1118 phasor~ bug

v0.44
pending-wont-fix
None
5
2014-08-03
2013-10-07
No

Pd version: 0.44.0
OS: Mac 10.6.8
built-in sound

The "phasor~" don't accept any frequency value less than 1e-05.

1 Attachments

Discussion

  • IOhannes m zmölnig

    • Group: v0.40.2 --> v0.44
     
  • IOhannes m zmölnig

    you are probably hitting the limitations of any reasonable implementation of [phasor~].

    however, you can build your own [phasor~] clone using [line~] (or [vline~], if you need sample accurate looping) that might perform better

     
  • Miller Puckette

    Miller Puckette - 2014-08-03
    • status: open --> pending-wont-fix
     
  • Miller Puckette

    Miller Puckette - 2014-08-03

    Yep. This is a limitation in the numerical accuracy of phasor~.

     


Anonymous

Cancel  Add attachments