Hi Edwin,

If you have a patch for this issue, it is welcome. Or if you point us the section on the documentation, we can take a look at it.

Regards,
Marcelo.

On Mon, Jan 24, 2011 at 15:21, Edwin Stearns <edwinstearns@gmail.com> wrote:
The compliance tests for DLNA certification require the USER-AGENT HTTP header to include "DLNADOC/1.50". I don't see a way to accomplish this except by patching the libupnp source. Am I missing something.

Thanks,

Edwin Stearns