22.18 has a serious killall bug

Version 22.18 has a bug that means if you type no or invalid parameters then it kills everything, which is sort of how the Solaris one works but is still wrong for Linux. Version 22.19 has this fix, don't use 22.18 unless you like killing everything!

Posted by Craig Small 2012-06-22

Log in to post a comment.