Dependency Graph using flash builder 4

Flare Help
Anonymous
2011-04-18
2015-12-12

  • Anonymous
    2011-04-18

    hello all,

    i imported the flare files and tried the flare.apps the dependency graph one especially.
    and when i try to compile it and run it, it works but the problem is that the Nodes Labels does not appear.

    i need your help urgently.

    and i want to use this to visualize citations between research paper in a php website, do you recommend it ?

     
  • Hi,
    I was also trying the dependency graph app, just a couple of minutes ago, and had the same problem.
    This is how I fixed it: **"Project Properties" -> "ActionScript Compiler", check "Use a specific SDK" and choose "3.5"

    I don't know if this is the right way to do it, as I am a complete noob regarding flex… but it worked for me :)**

     

  • Anonymous
    2011-04-19

    Thanks danmana…
    im also a noob  regarding flex.  :D

     

  • Anonymous
    2011-06-15

    See this on the adobe forum

    http://forums.adobe.com/message/3276591

     

  • Anonymous
    2011-11-06

    Hey Michael,

    How did you get to compile the Dependency graph.
    Even though I imported the flare file - App.as , I get a compilation error :

    A file found in a source-path must have the same package structure '', as the definition's package, 'flare.apps'.   App.as  /flare.apps/src Unknown Flex Problem
    

    I am newbie to flex and flare and I am not sure what I am doing wrong with the package structure.

     
  • lissacoffey
    lissacoffey
    2015-12-12

    Post awaiting moderation.