KPowersave 0.5.2 released

We released today new unstable/testing KPowersave version 0.5.2. This package need now powersave >= 0.11.2.

If you currently use powersave 0.11.2 we recommend to update your KPowersave to the new version.

Posted by Danny Al-Gaaf 2006-01-11

Log in to post a comment.