Version 0.11.0 is out!

As already announced on the powersave-devel mailinglist, starting from version 0.11.0, hal is made mandatory. There is no configure switch for compiling without hal support anymore.

During the whole 0.11.x version series, there will go in a lot new features and enhancemements. The main aspects will be runtime device power management for better powersaving capabilities, multiple battery support, maybe ups support and more. So stay tuned...

Have fun,
Holger

Posted by Holger Macht 2005-12-08

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks