New packages with D-BUS support released

We released today new versions of powersave and KPowersave with D-BUS support.

Beware that you need a fairly recent system - dbus >0.33 is needed to compile the tarball and hal 0.5.4 is not mandatory but recommended.

The currently available binary RPMs are for the SUSE 10.0 Beta versions, you cannot use the 0.10 version on earlier SUSE versions since it you need newer dbus and hal packages.

Posted by Danny Al-Gaaf 2005-09-01

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks