SourceForge has been redesigned. Learn more.

powersave with ubuntu and celeronM

  • Anonymous

    Anonymous - 2007-02-18

    I was using p4-clockmod to have cpufreq scaling and it worked fine (with ubuntu-dapper) . Now for some reason with an updated version (edgy) it doesn't work anymore . I tried "powersave" and it seemed to work . Untill I restarted my laptop . Then it did not work and the applet I used said " no frequency scaling possible " .
    I'm using Gnome . Any ideas about what can be wrong ?

    • Stefan Seyfried

      Stefan Seyfried - 2007-03-10

      p4-clockmod is useless for power saving.
      Read the archives of the cpufreq list to find out why.

      If you load the module, it should still work with powersaved, but of course that depends on what version you are using, how you are starting it, etc.

      cpufreq handling is now in HAL, so maybe your applet just did report something wrong.

      Again, p4-clockmod is pretty useless for anything but emergency cooling.


Log in to post a comment.