#13 potrace doesn't support 64-bit ARM architecture

v1.0_(example)
closed-fixed
nobody
None
5
2013-05-14
2013-05-14
No

Support for the ARM 64 bit CPU architecture (aarch64) was introduced in
autoconf 2.69. potrace appears to use an earlier version of
autoconf, preventing its being built on this architecture.

Please migrate to a newer version of autoconf.

Discussion

  • Peter Selinger

    Peter Selinger - 2013-05-14

    Thanks for pointing this out. I used autoconf 2.69 to build Potrace 1.11, but I forgot to rebuild all the embedded scripts (config.sub and config.guess). I assumed "make dist" would do this automatically, but it doesn't. I will fix this in the next version.

    As a temporary workaround, please either type "autoreconf -if" in the top-level directory before building, or apply the attached patch.

    Thanks, -- Peter

     
  • Peter Selinger

    Peter Selinger - 2013-05-14
    • status: open --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks