#273 Cannot install rpm on SL6.2

v2.3.5
closed-duplicate
nobody
Core (82)
5
2012-05-02
2012-04-26
No

Hi, I downloaded postfixadmin-2.3.5.noarch.rpm and tried to install it on SL6.2 and got the following:

Error: Package: postfixadmin-2.3.5-28.1.noarch (/postfixadmin-2.3.5.noarch)
Requires: pwdutils
Error: Package: postfixadmin-2.3.5-28.1.noarch (/postfixadmin-2.3.5.noarch)
Requires: mod_php_any
Error: Package: postfixadmin-2.3.5-28.1.noarch (/postfixadmin-2.3.5.noarch)
Requires: php_any_db

I have tried to find the missing files but without much luck, how do I proceed from here?

thanks.

Discussion

  • Christian Boltz

    Christian Boltz - 2012-05-02
    • status: open --> closed-duplicate
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks