#21 Special characters in Swedish translation

closed-fixed
nobody
Languages (15)
5
2007-10-05
2007-09-03
No

Hi,

All strings containing Swedish special characters in the sv.lang file in subversion has a question mark instead of the special character.

I have attached a corrected/HTML encoded version of the file correctly displaying the special characters in the Swedish when Swedish language is used.

Note, I did not do any translation as I'm not a native Swedish speaker, I only corrected the special characters which displayed '?' in the web interface.

Kind regards,
Jesper

Discussion

  • Jesper R. Meyer

    Jesper R. Meyer - 2007-09-03

    Swedish language file with html encoded special characters

     
  • GingerDog

    GingerDog - 2007-09-29

    Logged In: YES
    user_id=1761957
    Originator: NO

    amsys and myself reformatted the translation files in the current 'svn' version (i.e. it's all moved to unicode). Are you able to confirm if this fixes the issue?

    thanks
    David.

     
  • Nobody/Anonymous

    Logged In: NO

    Confirmed. The change to charset=UTF-8 fixes the issue with the Swedish translation without having to HTML encode special characters.

    Thanks,
    Jesper

     
  • Christian Boltz

    Christian Boltz - 2007-10-05

    Logged In: YES
    user_id=593261
    Originator: NO

    Marking as fixed according to Jesper's last comment.

     
  • Christian Boltz

    Christian Boltz - 2007-10-05
    • status: open --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks