#180 wrong dependencies in deb package

v_2.3
closed-fixed
nobody
None
5
2010-08-22
2010-02-22
No

Currently postfixadmin depends on: apache2 | lighttpd
It should depend on httpd meta package. There's no need to use apache nor lighttpd. All you need is WWW server and php5.
I use it with nginx for example.

Please add httpd dependency so it would be apache2 | lighttpd | httpd

regards
fEnIo

Discussion

  • Christian Boltz

    Christian Boltz - 2010-08-22

    fixed in 2.3 branch (SVN r851, 3 weeks ago), will be ported to trunk after the 2.3.2 release

     
  • Christian Boltz

    Christian Boltz - 2010-08-22
    • status: open --> closed-fixed
     

Log in to post a comment.