PostBooks installer for Mac 2.3.0

xTuple is pleased to announce the general availability of version 2.3.0 of the PostBooks all-in-one installer for Mac OS X.

This updated version, in addition to installing the all-new PostBooks 2.3.0 and PostgreSQL 8.2.6, is built with the new Mac OS X 10.5 "Leopard" tools, and is fully compatible with 10.4 "Tiger" as well. It includes an array of handy tools, documentation, and examples.

There's lots more at www.postbooks.org. Thanks for your support of PostBooks!

Posted by Ned Lilly 2008-01-15

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks