omfgppc - 2008-08-10

gjordan wrote: Hi,

I just tried to use the XTuple widgets in QT4 but the plugin does not take.
If I go About->Plugins

I Get:
The plugin ''/usr/lib/qt4/plugins/designer/libxtuplewidgets.so'' uses incompatable Qt library. Expected build key \"i686 Linux g++-4 full-config\", got \"i686 Linux g++-3* full-config\"

I have tried this on both Ubuntu Hardy and Fiesty.

How can I get the version of the libxtuplewidgets.so with \"i686 Linux g++-4 full-config\"?

Thanks

Grahame Jordan -- Read more at http://www.xtuple.org/phpBB2/viewtopic.php?t=2630