omfgppc - 2008-08-11

gmoskowitz wrote: Grahame,

It looks like your version of Qt was built using version 4.x of the Gnu C++ compiler while xTuple''s Linux build of the application and libxtuplewidgets.so used version 3.x. I don''t do the Linux builds myself, but a quick look at the build machine indicates that the Linux releases use g++ (GCC) 3.4.6.

Gil -- Read more at http://www.xtuple.org/phpBB2/viewtopic.php?t=2630