omfgppc - 2008-11-11

sdmacit wrote: Just getting started with xTuple and PostgreSQL.  Have installed DB on a server and I can run xTuple from that machine fine, but I can''t log in from a different computer.  Using Mac''s.

Researching this, it looks like I need to adjust the default setting for listen_addresses, but I don''t know where to do this.

Not sure if I should change this using Terminal, or can this be done using PGAdmin, or some other approach.  I''ve ordered a book on PostgreSQL admin, but need to get this going if I can

Can someone help with this?

Steve -- Read more at http://www.xtuple.org/phpBB2/viewtopic.php?t=2967