omfgppc - 2008-03-28

ptyler wrote: Hi, Kurt:

The \"standard_conforming_strings\" error is likely caused because the 2.3.1 quickstart.backup file was created from PostgreSQL 8.2.x -- and the four instances you are trying to restore to are all 8.1.x. This is creating a backwards-incompatibility scenario.

Try upgrading one of your instances to 8.2.x (not 8.3) and then restore to that. We suspect that will fix most (if not all) of your errors.

Regards,
Pierce -- Read more at http://www.xtuple.org/phpBB2/viewtopic.php?t=2007