omfgppc - 2008-09-13

nickcapp wrote: I tried that fix and it''s still no go.  Getting the same error.

Here''s my LDD output

[code:1:f238f35fdc]
nick@xtuple:~/Desktop/xt310beta$ ldd libpq.so.4
    linux-gate.so.1 =>  (0xb7fd9000)
    libssl.so.4 => not found
    libcrypto.so.4 => not found
    libcrypt.so.1 => /lib/tls/i686/cmov/libcrypt.so.1 (0xb7f7c000)
    libresolv.so.2 => /lib/tls/i686/cmov/libresolv.so.2 (0xb7f69000)
    libnsl.so.1 => /lib/tls/i686/cmov/libnsl.so.1 (0xb7f51000)
    libc.so.6 => /lib/tls/i686/cmov/libc.so.6 (0xb7e02000)
    /lib/ld-linux.so.2 (0xb7fda000)
[/code:1:f238f35fdc]

Tried using Getlibs to get the libssl.so.4 and libcrypto.so.4 and THOUGHT it took them, but to no avail.

I''m pretty much a n00b on the linux platform here and can use all the help I can get. -- Read more at http://www.xtuple.org/phpBB2/viewtopic.php?t=2790