omfgppc - 2009-03-07

damormino wrote: I successfully tested the 2009-03-02 nightly build on Ubuntu 8.10 (32-bit Desktop).  The 3.2.1 release client does not connect, and gives the error \"Proper Database Drivers have not been installed\".  But the 2009-03-02 nightly build works.

I got a warning with the nightly build that it was designed to work with the \"3.3.0Dev\" database, and that continuing might cause problems.  I continued, and the application seems to work.

Does anyone know where I can get the \"3.3.0Dev\" database that this client is intended to be used with? -- Read more at