omfgppc - 2009-03-11

joesingleton wrote: i got the drivers message too on ubuntu 8.04.  for anyone else trying to get pb 3.2.1 (stable) going this might help

ldd reported the following failures: => not found => not found => not found => not found

to fix the first three i made links to the correct files:

sudo ln -s /usr/lib/ /usr/lib/
sudo ln -s /usr/lib/ /usr/lib/
sudo ln -s /lib/ /usr/lib/

to fix the last one, i had to install termcap-compat.  it isn''t in the current repository so the repository needed to be added with dist = breezy and components = universe.  after adding new repository termcap-compat can be found in synaptic.  after you get that installed, i''d recommend disabling the repository for breezy.

after that, it worked. --