#64842 Problem with Xtuple GUI Client 4.4.0 on 64-bit Centos 6.5

v1.0_(example)
open
nobody
None
5
2014-06-18
2014-06-18
Guita
No

I setup postgresql 9.3 server on centos 6.5(32-bit) and installed demo database using pgadmin3.
I was able to login to the demo database with xtuple GUI client 4.4.0. However, when I try the same thing on Centos 6.5(64-bit), I can not login to the database with Xtuple 4.4.0 client.
I get an error message saying that the Proper Database drivers are not loaded! I can connect to demo DB using psql command line.

I also tried postgresql 8.4 with Xtuple GUI client 4.0.0 on the 64-bit Centos machine and that seems to be working!

I must add that I don't have any Virtual machine installed. I have the xtuple database installed locally.

My question is : How can I get Xtuple 4.4.0 client working on the 64-bit centos machine?

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks