installation step4 cannot modify header

Help
nfoocm
2011-11-29
2013-05-20
  • nfoocm

    nfoocm - 2011-11-29

    Query was empty(1065)Query was empty(1065)
    Warning: Cannot modify header information - headers already sent by (output started at /domain/public_html/four/includes/connection_mysql.inc.php:195) in /domain/public_html/four/install/scr_step4.php on line 537

    I received this error on step4. I hope someone was successful installing this portal and lead me to the right direction. Thanks in advance.

     
  • nfoocm

    nfoocm - 2011-11-29

    btw mysql 5.5 and php 5.3 and apache2

     
  • Anonymous - 2011-12-03

    Hy,

    I have the same issue. And when I tried to update my former installation I couldn't.
    I would clean my mysql, could you tell me which entries I can delete ?

    Thanks for your help, I really like this project

     
  • Eric Mathieu

    Eric Mathieu - 2011-12-05

    Hi,
    I am not able to reproduce this behaviour.
    Is it only occuring with a Posh upgrade ? Did you try with a new installation ?

    Cheers

     
  • Anonymous - 2011-12-06

    Hi,
    Thanks for the answer.
    At the beginning I try to upgrade Posh but it's failed (when I update it's tells me that I have duplicate entry
    Then I try a new installation and I have the same error message as nfocom

     
  • Dlareg

    Dlareg - 2011-12-06

    I am not able to reproduce too on PHP 5.3.2 and mysql  Ver 14.14
    I do a default installation, nothing special in the options.
    Do you active all widget ?
    Are you on local server or web hosting ?

     
  • Anonymous - 2011-12-06

    Well I don't know what happen but I have the login page ! But the upgrade or install have failed. And when I use my former username/login I can't.
    I think I will delet it in my web hosting and clean my mysql and do it again. It would be easier.
    Where could I find which table are created by Posh ?

    Thanks for your help and emathieu13 for your work

     
  • Eric Mathieu

    Eric Mathieu - 2011-12-07

    The tables created are in the DB defined during the installation. The table that manage the users is "users", you should find the existing users.
    Could you check with firebug what return the php files called during the login ?

     
  • Anonymous - 2011-12-08

    I have same issue with version 3.1.2
    I tried to install 3.1.1 and everithing whas ok… it's working:)

     
  • michelrein

    michelrein - 2011-12-08

    The included file 'connection_mysql.inc.php' may output a warning breaking the page.
    You have to comment the line 197 of connection_mysql.inc.php :
    //echo errormsg

    Or update from the trunk

     
  • Eric Mathieu

    Eric Mathieu - 2011-12-09

    Thanks Michel for you answer !

     
  • Anonymous - 2011-12-09

    Thanks for your answer. Well I check my DB and there is nothing in the table !
    I will try to install the new one.

     
  • Anonymous - 2011-12-09

    It works ! Thanks a lot Michel and Emathieu13

     
  • nfoocm

    nfoocm - 2012-02-21

    thanks a lot everyone. got it installed.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks