Mike C - 2008-10-31

I am using php 5.2.6.  I notice when I unzip the download that the highest version is for 5.1.x.  Can I still use that .dll?  If not when will 5.2 be released?