2 factor authentication

Help
guess
2011-11-10
2013-05-13
  • guess

    guess - 2011-11-10

    Company I work for has instituted 2 factor authentication (pin, plus rsa token) to some servers. The account i am using is not enabled for that, but I can't connect. The SAs I work with gave me instructions on how to enable this in Exceed with Putty, but I prefer poderosa.

    The only error I get is user authentication failed.

    I have screenshots of the instructions for exceed/puty, so I can't copy and paste.

    basuically
    settings->security tab -> properties button -> click a button that looks like a pencil ->
    list of checkboxes
    deselect entered password
    check the box for: keyboard interaction

    click ok.
    clear out the password field so you get a popup

     
  • Iwasa Kazmi

    Iwasa Kazmi - 2011-11-12

    It seems that putty is used for X11 forwarding.
    But Poderosa doesn't have the functionality of the X11 forwarding.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks