Ubuntu installer

2013-10-13
2014-01-13
  • Bart Deruyter

    Bart Deruyter - 2013-10-13

    Hi all,

    I don't know if I'm the only one here, but when I decide to install a new version of plume creator, each time, after install, when I try to update like 'sudo apt-get update', I get the error :
    E: dpkg werd onderbroken; voer handmatig 'sudo dpkg --configure -a' uit om het probleem te verhelpen.
    So I then run what the system asks and the problem is fixed.
    But it does mean there is something wrong with the installer.

    I hope I've been of help by mentioning this, or should I add it to the tickets?

    Grtz,

    Bart

     
  • Cyril Jacquet

    Cyril Jacquet - 2013-10-13

    Hello Bart,

    This error isn't common. It may come from my packaging. I give in this message new packages for Ubuntu 32 bit and 64 bit. Can you tell me if it installs without error ?

    Thank you !

    Cordialement,
    Cyril Jacquet

     
    Last edit: Cyril Jacquet 2013-10-13
  • Bart Deruyter

    Bart Deruyter - 2014-01-13

    hi,
    sorry for the late reply. It does install without errors. The dpkg error happens after installing plume when doing a regular update.

    grtz,

    Bart

     


Anonymous

Cancel  Add attachments