0.5.4 Issues

Toby Zines
2010-09-18
2013-04-15
  • Toby Zines

    Toby Zines - 2010-09-18

    This is the topic to discuss specific issues with the 0.5.4 release.
    Please note, 0.5.4 is based on Java 1.6 and Eclipse 3.6

     
  • Toby Zines

    Toby Zines - 2010-09-18

    Hi all,
    0.5.4 is out after about 2 years off (give or take).
    To install this, you will have to uninstall the plsqleditor plugin and features from your current version, and then put the 0.5.4 jar file into the plugins directory of your eclipse installation.

    This will get you started.
    Toby

     
  • Toby Zines

    Toby Zines - 2010-09-19

    So, one bug that i have noticed, that will have to be fixed in the next release;
    If you have configured the database connection wrong (for a specific project or the global preferences), then the schema browser will fail to open with a warning, and even when you fix the db connection, the schema browser won't reopen.
    You have to restart eclipse after you have fixed the db connection.

     
  • Toby Zines

    Toby Zines - 2010-09-19

    Another bug, noticed by Nathan occurs when you open a file that doesn't have a schema associated.
    I think it only occurs on initialisation - this will be fixed in the next bug fix release.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks