fred - 2007-02-27

I'm running Gentoo ~x86_64 and it appears that plptools is not available for it. I've tried to use x86 version but it will not build on either version available. Can anyone tell me if there is any reason it shouldn't build on an AMD64 system and, if so, is it possible for the code to be modified to do so?
I'm personally clueless about coding but I think what I need is a 64bit version. Can anyone enlighten me as to what to do to get it working?