#60 gcc 4.3 fix for plptools 1.0.4

None
closed-accepted
nobody
None
5
2014-07-05
2008-07-21
John Lines
No

The attached patch enables plptools to compile with gcc 4.3

Discussion

  • Reuben Thomas

    Reuben Thomas - 2008-07-21

    Logged In: YES
    user_id=50145
    Originator: NO

    Thanks. Patch committed to CVS, will be in shortly-released 1.0.5.

     
  • Reuben Thomas

    Reuben Thomas - 2008-07-21
    • status: open --> closed-accepted
     
  • Reuben Thomas

    Reuben Thomas - 2014-07-05

    Ticket moved from /p/plptools/patches/15/

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks