Werner,

Exactly the same experience with the newer version. 
1. PKG_CONFIG_PATH environment variable warning
2. qt.rc etc. errors
3. cmap0 warning

Ankur

On Mon, Mar 29, 2010 at 12:16 PM, Werner Smekal <smekal@iap.tuwien.ac.at> wrote:
Hi Ankur,
> @Werner:
> I have the C:\Qt\2010.02.01\qt\bin in my PATH.  (Unless the dll's plplot
> is looking for in another directory)  I will follow the instructions
> from your post and report back on the results.  And, I did not set the
> PLPLOT_LIB environment variable.  Will try that as well before building
> and see what, if anything, changes.  And yes, I have the same problems
> with C examples.  (Those are the only 2 sets of examples I build).  And,
> the source is obtained from sourceforge and not SVN.

Could you try if the problem persists with a newer version of plplot
5.9.5? You could use the plplot_weeklies here

http://www.miscdebris.net/plplot_weeklies/

where weekly snapshots of the development tree are provided. This would
be easier than to get the code from svn. It's only that we don't hunt a
bug which is already solved.

HTH,
Werner