Content-Type: multipart/alternative; boundary="-492277813-1849670652-1373051801=:35862" ---492277813-1849670652-1373051801=:35862 Content-Type: text/plain; charset=us-ascii ----- Forwarded Message ----- From: Chris Lyndon To: plplot-general@lists.sourceforge.net Sent: Thursday, December 27, 2012 1:02 PM Subject: I need to be able to view plplot-generated files with cygwin Hello, I need to be able to view plplot-generated files using the "plrender" command on a Windows-7 PC with Cygwin installed, and I have been trying for a long time. A friend who has been able to successfully make a version of plrender advised me to use the version of plplot "plplot-5.7.3" since apparently plmeta has not been supported for a while and he successfully used this older version. I have been using 5.7.3 but still can't get things to work. My most recent of many attempts has used the cmake command cmake -DCMAKE_INSTALL_PREFIX=install -DCMAKE_C_COMPILER=/bin/gcc-3.exe -DCMAKE_VERBOSE_MAKEFILE=ON \ > -DDEFAULT_NO_DEVICES=ON -DPLD_plmeta=ON -DPLD_pdf=ON -DPLD_PS=ON -DDEFAULT_NO_BINDINGS=ON \ > -DENABLE_CXX=ON .. >& cmake.out and then make >& make.out and it has multiple unsatisfied references in the make output. I am attaching the cmake.out and make.out files. I would be grateful if anyone could tell me what I need to do. Thanks. Chris L. ---492277813-1849670652-1373051801=:35862 Content-Type: text/html; charset=us-ascii

----- Forwarded Message -----
From: Chris Lyndon <crlyndon@yahoo.com>
To: plplot-general@lists.sourceforge.net
Sent: Thursday, December 27, 2012 1:02 PM
Subject: I need to be able to view plplot-generated files with cygwin

Hello,
I need to be able to view plplot-generated files using the "plrender" command on a Windows-7 PC with Cygwin installed, and I have been trying for a long time. A friend who has been able to successfully make a version of plrender advised me to use the version of plplot "plplot-5.7.3" since apparently plmeta has not been supported for a while and he successfully used this older version. I have been using 5.7.3 but still can't get things to work. My most recent of many attempts has used the cmake command
cmake -DCMAKE_INSTALL_PREFIX=install -DCMAKE_C_COMPILER=/bin/gcc-3.exe -DCMAKE_VERBOSE_MAKEFILE=ON \
> -DDEFAULT_NO_DEVICES=ON -DPLD_plmeta=ON -DPLD_pdf=ON -DPLD_PS=ON -DDEFAULT_NO_BINDINGS=ON \
> -DENABLE_CXX=ON .. >& cmake.out
and then
make >& make.out
and it has multiple unsatisfied references in the make output.
I am attaching the cmake.out and make.out files. I would be grateful if anyone could tell me what I need to do. Thanks.
Chris L.


---492277813-1849670652-1373051801=:35862--