#37 infinite loop in configure with non-final pdl version

closed-out-of-date
nobody
None
5
2009-01-27
2006-08-14
Derek Lamb
No

With PDL version 2.4.2cvs (or 2.4.3rc1) installed, the
command (with PLplot 5.6.1)

$./configure --enable-pdl=yes

results in an infinite loop of the following two lines:

./configure: line 22783: test: 2cvs: integer expression
expected
./configure: line 22787: test: 2cvs: integer expression
expected

I think (but have not verified) that excluding any
non-digits from the sed lines should take care of it.
2.4.2cvs is greater than 2.4.2. but 2.4.3rc1 is less
than 2.4.3. The latter should not be an issue for many
users since the release candidates are short-lived
branches.

Discussion

  • Andrew Ross

    Andrew Ross - 2009-01-27

    Autotools built system is now obsolete. Closing bug.

     
  • Andrew Ross

    Andrew Ross - 2009-01-27
    • status: open --> closed-out-of-date
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks