missing dependency

Help
2011-02-25
2013-04-25
  • John Pescador

    John Pescador - 2011-02-25

    I tried install Plomino on my Plone 3.2.2 instance.  I got this message:

    Broken products
    Some products were found to have errors when compiling the install file.
    CMFPlomino
    Error Type
    Missing dependency
    Error Value
    profile-collective.js.jqueryui:default
    plomino.tinymce
    Error Type
    Missing dependency
    Error Value
    profile-Products.TinyMCE:TinyMCE

     
  • Eric Brehault

    Eric Brehault - 2011-03-08

    Hello,

    With Plone 3, you need to pin the collective.js.jqueryui version in your buildout:

    collective.js.jqueryui = 1.7.3.1

    as explained here http://www.plomino.net/first-steps/install-plomino

    Eric

     
  • Nobody/Anonymous

    Thanks Eric!

     

Log in to post a comment.