I've tried switching from player 2.0.5 to 2.1.1 and it still doesn't work... The player server is unable to connect to the server and it times out... I've tried using the lms200 driver and also the gbxsickacfr driver and both of them times out and are unable to connect to the lms 200... Therefore I'm unable to use the laser... It is only working in one of the notebooks from our lab running Ubuntu 7.04. It used to work with the others notebooks and with the desktop computers from the lab, but since we've updated them from Ubuntu 7.04 it stopped working... We were hoping we could update it to Ubuntu 8.04 too... But, because of this problem, we have been unable to use player in any Ubuntu newer than 7.04 (it isn't working in 7.10 either)....

Sorry for bothering everyone,

Víctor Costa da Silva Campos

On Fri, Jul 11, 2008 at 5:05 AM, Fred Labrosse <ffl@aber.ac.uk> wrote:
On Thursday 10 Jul 2008, Víctor Costa wrote:
> Hi there everyone... After a long evening of trials, I've been able to
> install gearbox and the gbxsickacfr driver for player 2.1.1...
> Unfortunately, it doesn't accepts the delay option and I couldn't make the
> lms200 work with it... Has anyone had any success into using the lms200 on
> any player version? I've tried doing everything you guys said... And the
> kernel we're using here is  2.6.24-19-generic.... If anyone has had any
> success and could mail me or the list saying what is it that they've done
> in order for the lms200 to work with a RS232 I'd be very grateful...

Here's what I've done:  switched from player 2.0.5 to player 2.1.1 and it
worked.

What exactly does not work?  What does it do (or not)?

Fred

-------------------------------------------------------------------------
Sponsored by: SourceForge.net Community Choice Awards: VOTE NOW!
Studies have shown that voting for your favorite open source project,
along with a healthy diet, reduces your potential for chronic lameness
and boredom. Vote Now at http://www.sourceforge.net/community/cca08
_______________________________________________
Playerstage-developers mailing list
Playerstage-developers@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/playerstage-developers