Hello Toby,
Im using Player 1.3.1, because I need it version for my project.
Sorry, but my real nely.cfg is it:

############## nely.cfg #######################
sonar:0 ()
laser:0 ()
############################################

Thanks a lot. Nely.