Look here


about 1/3 of the way down.

Good luck,

On Fri, Jun 24, 2011 at 10:14 AM, Hunter Allen <hunterallen40@gmail.com> wrote:

Nevermind! I fixed it! I had cmake looking in the wrong place for the FLTK
libraries. I used the cmake-gui to find the math.h file and did it that way.
It configured and built without error! Then, I ran it... new errors
appeared... This time it has something to do with OGRE:

allenh1@allenh1-Vostro-430:~/Gazebo/worlds$ gazebo terrain.world
Gazebo multi-robot simulator, version 0.10.0

Part of the Player/Stage Project [http://playerstage.sourceforge.net].
Copyright (C) 2003 Nate Koenig, Andrew Howard, and contributors.
Released under the GNU General Public License.

 Gazebo Path[/usr/local/share/gazebo]
 Ogre Path[/OGRE]
Error Loading Gazebo
/home/allenh1/Gazebo/server/rendering/OgreAdaptor.cc:434 : Exception: unable
to find rendering system

-Hunter A.
View this message in context: http://old.nabble.com/Gazebo-Build-Fails-tp31911229p31920648.html
Sent from the playerstage-users mailing list archive at Nabble.com.

All the data continuously generated in your IT infrastructure contains a
definitive record of customers, application performance, security
threats, fraudulent activity and more. Splunk takes this data and makes
sense of it. Business sense. IT sense. Common sense..
Playerstage-users mailing list