Hi,


I am trying to install gazebo in ubuntu gutsy. Before I had installed gazebo in ubuntu dapper.
I am installing gazebo 0.7. I have installed swig , ode (0.5), gdal (1.4) and wxpython (2.6).

When I run configure in gazebo, it seems that there aren't problems. This is the final output of configure.


*********************************************************

Gazebo will build Python bindings

Gazebo will build wxgazebo (GUI)

Gazebo will build the gzbuilder utility

The following device models will be included:
    AvatarHeli
    Blimp
    ClodBuster
    CarChassis
     ..........
     ...........

The following device sensors will be included:
    camera
    rayproximity

The following device models will NOT be included:
    B21R -- disabled by default; use --enable-b21r to enable
    Atrv -- disabled by default; use --enable-atrv to enable

The following device sensors will NOT be included:

Gazebo will be installed in:
    /usr/local/

You can specify a different installation directory like this:
    ./configure --prefix=<install dir>

To see the other configuration options, do:
    ./configure --help

When you're satisfied with the configuration, type 'make install'.

************************************************************
Then I did make and make install and I didn't get errors. But when I am going to run the worlds,
I can only run the avatarheli.world. The others worls, I get next ouptut:

gazebo blimp.world
*******************************************************************
** Gazebo 0.5.0 **
* Part of the Player/Stage Project [ http://playerstage.sourceforge.net].
* Copyright 2000-2005 Brian Gerkey, Richard Vaughan, Andrew Howard,
* Nate Koenig and contributors.
* Released under the GNU General Public License.
using display [:0.0]
rendering: [GLXP pbuffer] direct [yes] RGBA [8 8 8 0] depth [24]
rendering: [GLXP pbuffer] direct [yes] RGBA [8 8 8 0] depth [24]
server id [0]
gazebo: World.cc:760: static void World::CollisionCallback(void*, dxGeom*, dxGeom*): Assertion `geom1 && geom2' failed.
Cancelado (core dumped)
**************************************

It's very strange because I installed gazebo 0.7 , and the first line to run the world is "** Gazebo 0.5.0**

Many thanks, in advice