I tried using playerjoy and had the same result. 
How important is the OS? I have been using Mandrake 10 instead of Debian or Redhat.  I haven't been able to figure out the package manager for Redhat to install individual packages (such as swig or python) and I haven't been able to get a usbstick working with Debian.  Activmedia says that they only "support" Redhat and Debian, which I assumed meant they would provide tech support and the like for these OSes, not that they were the only ones that the AT would work with. Perhaps I was mistaken.

y <gerkey@ai.stanford.edu> wrote:
stephen reiman wrote:
> The BUMPSTALL code appears to work on the robot. By work, I mean that
> when I try and move the robot with playerv I no longer recieve a warning
> that the bumpers are engaged. However, I still cannot make the wheels
> move. There is no longer a velocity thresholded error, but the wheels
> won't turn.
> The motors appear to be enabled since the status light is blinking fast.
> And sometimes they appear to move slightly. This is happening on two
> bots and they both work in the Activmedia environment. It still appears
> to be a sw issue and not hw related.

This is mysterious. Have you tried driving it from the keyboard with
playerjoy? E.g.:
$ playerjoy -h
Hold down 'i' to go forward.


Brian P. Gerkey gerkey@ai.stanford.edu
Stanford AI Lab http://ai.stanford.edu/~gerkey

This SF.Net email is sponsored by: IntelliVIEW -- Interactive Reporting
Tool for open source databases. Create drag-&-drop reports. Save time
by over 75%! Publish reports on the web. Export to DOC, XLS, RTF, etc.
Download a FREE copy at http://www.intelliview.com/go/osdn_nl
Playerstage-users mailing list

Do you Yahoo!?
Yahoo! Search presents - Jib Jab's 'Second Term'